VMD Nesting issue.

Discussion in 'CNC Cutting' started by Dalton Silver3, May 10, 2019.

  1. Dalton Silver3

    Dalton Silver3 New Member

    Joined:
    May 8, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Trying to load in .dxf files from nest and I get an error code everytime saying "no drawing layers were imported check layer mapping." If verify box is selected it takes me to a new screen that is not in my manual. No luck importing .Dxf
     
  2. Dnmeistr-LECS

    Dnmeistr-LECS Moderator Staff Member

    Joined:
    Dec 22, 2015
    Messages:
    672
    Likes Received:
    108
    Trophy Points:
    123
    You will need to determine what Layer is for Plasma, depending on who or what created the dxf file it may have multiple layers on it. On the Parts screen Import Cad Drawing , select Verify box and your dxf file, click on the Layer Map tab on the right and click on Scan Layers. Brings up all your layers on Layer 0 change the type to the right to plasma, click on the Add button to add the part. Verify your plasma layer by un-checking check box on Layer 0 see if the object disappears from preview screen, if not that is not your Plasma Layer. Find the layer that your part is on and that will be your Plasma Layer, make sure this layer is checked and assigned Plasma and you can uncheck the rest. Click Export all Parts which will take you to the Nesting screen from there you can choose quantity and create your nest.

    upload_2019-5-10_15-54-3.png

    upload_2019-5-10_15-57-41.png
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice