consumables getting EATEN up super fast

Discussion in 'CNC Cutting' started by andrew mcbride, Jun 18, 2020.

  1. andrew mcbride

    andrew mcbride New Member

    Joined:
    Jun 18, 2020
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hello to everyone! My place of work just acquired a new business and we received a Torchmate X series table with the Accumove 3, and a Flexcut 80. Basically I got thrown into this and got no training what so ever so I had to read manual after manual and watch as many video's as possible to get everything up and running. So please forgive me if I sound ignorant. Basically, I feel like I'm eating consumables way faster than what I should. Here is my setup... I have the plas hooked up to the main air source for the shop with the adiquite amount of air pressure needed. I have the plas set at 80psi (while running), and I have the amps set at 80. Now I have 60-80 amp consumables in and I'm either running it on 1/4" ms or 3/8" ms. I also run it on 1/4" and 3/8" AR500 if that matters. So the settings on the program are set as followed: Auto mode, and sample voltage are on. Pierce Delay- .70, Pierce Height- .15, Cut Height- .08, and the Set Voltage is at 148.4. When I'm running 1/4" I can usually set the speed to about 60ipm but right now I had to cut it down to about 50 to get a decent cut. When I cut 3/8 I run anywhere from 40-50ipm depending on how its cutting that day. It seems I am changing consumables like almost every day if not a couple of times a day depending on how much I'm cutting. In the pic of the material I cut, I had JUST put a new electrode and new nozzle on prior to cutting. This is them after cutting just what you see there. That's about how much I can cut before I have to replace consumables. ANY advice would be greatly appreciated! Thank you and God bless.
     

    Attached Files:

  2. JEL DESIGNER

    JEL DESIGNER Well-Known Member

    Joined:
    Apr 28, 2017
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    78
    We have a Table X with a Flexcut 125. We had some issues like this in the beginning of our use. We learned that the book speeds are a guideline not definite. We have had to slow speeds down. We do use the other settings.We have cut 1/4" AR200/250 and 1/4" AR400 by slowing our speed down. I know with our Flexcut 125 our air pressure is set at about 60 psi. Our Flexcut 125 has a area that is green to show if the air pressure is at the correct setting. You may be getting some moisture in your air going in. We had moisture in our air system. We put a mist separator in and I also put one on the input of the Flexcut that our operator empties as needed. This seemed to help.We have learned these machines can have their moments. I hope this helps a little.
     
  3. JEL DESIGNER

    JEL DESIGNER Well-Known Member

    Joined:
    Apr 28, 2017
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    78
    We also noticed with our setup that if other people are using any air tools we had issues. We have 120 psi going into our Flexcut.
     
  4. andrew mcbride

    andrew mcbride New Member

    Joined:
    Jun 18, 2020
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thank you for the input! I believe that I may have found part of the culprit. I know we have water/moisture in our lines here at work, so I made sure and put a water catcher thing (or whatever its called) in line before the plas. But I believe there is still water or moisture getting past it. yesterday I was cutting with a fairly new/decent electrode and nozzle and right in the middle of a cut it just straight up blew them out. big ol crater in the nozzle and everything. I think there was a burst of water come through it and thats what did it.. could be totally wrong, but from everything I've read so far, water in the lines will do that. So I had them order a new air dryer thing that will hopefully take care of that issue because there is a bit of moisture in the lines here at work.
     
  5. LECS-Chad

    LECS-Chad Moderator Staff Member

    Joined:
    Dec 15, 2015
    Messages:
    655
    Likes Received:
    189
    Trophy Points:
    123
    Dirty, moist air is the leading cause of consumables getting eaten up. This can be validated by looking at the electrode and inside the nozzle. Blackened, spotty marks are a sign.

    Settings mainly are CUT HEIGHT, PIERCE HEIGHT, FEEDRATE. For feedrate, I drop about 30% off of book values to get a good start on speeds.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice