Accumove 2 stopped talking help

Discussion in 'CNC Cutting' started by Blacebird18, May 24, 2019.

  1. Blacebird18

    Blacebird18 New Member

    Joined:
    Feb 15, 2019
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    We have a torchmate 4400 and I was importing a job from the CAD to the VMD, the VMD froze and closed so I restarted everything and now the VMD will not talk to the Accumove, "Accumove controller not connected" I tried pinging the controller but I just get a test failed.
     

    Attached Files:

  2. Dnmeistr-LECS

    Dnmeistr-LECS Moderator Staff Member

    Joined:
    Dec 22, 2015
    Messages:
    648
    Likes Received:
    107
    Trophy Points:
    123
    Cycle off the Accumove for 15 seconds, close the VMD and reopen software, within 30 seconds of turning on Accumove check to see if the VMD will connect. View your Ethernet adapter and check to see if it displays Unidentified Network or Network Cable Disconnected. If displays cable disconnected, then turn off Accumove, remove power from the back of the Accumove box and let it sit for 30 minutes so the power board can reset, then power back up and see if it displays Unidentified Network.
     
  3. stjefrey

    stjefrey Member

    Joined:
    Oct 12, 2018
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    8
    I had a similar problem and ultimately had to replace the mother board on the Accumove 2. Call the good folks at Torchmate and see if they can help you?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice